Incident

Services are partially down

Resolved | Sep 07, 2022 | 13:03 GMT+03:00

There were intermittent issues of http-500 responses from the Paytrail New API. These responses were seen on 7th of September between approximately 10:48 and 11:18 (UTC+3).

After corrective actions and careful monitoring, this incident is now resolved.

Monitoring | Sep 07, 2022 | 11:18 GMT+03:00

Services in the Paytrail New API are back up. We are monitoring the situation to ensure the disruptions are over.

Status Page powered by Admin Labs