Incident

Short outage in new payment service

Resolved | Jun 20, 2022 | 12:23 GMT+03:00

´╗┐´╗┐There was short outage in new payment service payments starting 12:08 and ending 12:23. The issue has been solved. We apologize for the inconvenience

Monitoring | Jun 20, 2022 | 12:08 GMT+03:00

There was short outage in new payment service payments starting 12:08 and ending 12:23. The issue has been solved. We apologize for the inconvenience

Status Page powered by Admin Labs