Incident

Service outage

Resolved | Jun 11, 2021 | 19:16 GMT+03:00

The services have recovered and all services are functioning correctly. We apologize for the outage.

Monitoring | Jun 11, 2021 | 18:45 GMT+03:00

Systems are recovering and we are monitoring the situation.

Investigating | Jun 11, 2021 | 17:52 GMT+03:00

The services are down due to backend system issues. We are investigating the issue and trying to resolve it as soon as possible.

Status Page powered by Admin Labs