Incident

Short service outages in old payment service

Resolved | May 14, 2022 | 20:52 GMT+03:00

There were very short service outages in old payment service and old Merchant Panel today starting at 17:27. The outages were due to network issues.
Mainly the services have been operating normally.
We apologize for the inconvenience!
Regards,
Paytrail team

Monitoring | May 14, 2022 | 18:51 GMT+03:00

There have been very short service outages in old payment service and old Merchant Panel today starting at 17:27. Mainly services are operating normally.

Status Page powered by Admin Labs