Incident

Service outage

Resolved | Nov 12, 2019 | 15:53 GMT+02:00

All connections are now routed to functional services and all services should function normally. Problem was due to error with database load balancers. We apologize for the inconvenience the service outage caused.

Resolved | Nov 12, 2019 | 15:26 GMT+02:00

Service is working again. We are investigating the issue.

Status Page powered by Admin Labs